Last modified: 2012-02-24 02:52:19 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 22604 - Enable Mobile Wiktionary and Mobile WikiSource for the Malayalam language
Enable Mobile Wiktionary and Mobile WikiSource for the Malayalam language
Status: RESOLVED DUPLICATE of bug 21867
Product: Wikipedia App
Classification: Unclassified
Generic (Other open bugs)
1.0.0 (Android)
All All
: Normal enhancement
: ---
Assigned To: Hampton Catlin
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-21 07:25 UTC by Shiju Alex
Modified: 2012-02-24 02:52 UTC (History)
10 users (show)

See Also:
Web browser: ---
Mobile Platform: Android
Assignee Huggle Beta Tester: ---


Attachments

Description Shiju Alex 2010-02-21 07:25:26 UTC
The mobile version of Malayalam Wikipedia is available at http://ml.m.wikipedia.org/

We (Malayalam Wiki community) request you to enable the same facility for Malayalam Wiktionary (http://ml.wiktionary.org) and Malayalam Wikisource (http://ml.wikisource.org). 

Thanks

Shiju
Comment 1 Derk-Jan Hartman 2010-02-21 10:58:18 UTC
MediaWiki projects other than wikipedia are not yet supported.
Comment 2 Shiju Alex 2010-02-22 02:34:06 UTC
According to me this should have been enabled for Wiktionary before any other projects.
Comment 3 Derk-Jan Hartman 2010-02-22 13:52:52 UTC
You are welcome to devote your time to developing the solution. The source code is available here: http://github.com/hcatlin/wikimedia-mobile
Comment 4 Derk-Jan Hartman 2010-02-24 16:24:31 UTC

*** This bug has been marked as a duplicate of bug 21867 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links