Last modified: 2009-12-03 19:38:51 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 21752 - Crash when viewing a page on MacOS
Crash when viewing a page on MacOS
Status: RESOLVED DUPLICATE of bug 21622
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
Macintosh Mac System 9.x
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
http://fr.wikipedia.org/wiki/Habitat_...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-03 19:31 UTC by Seb35
Modified: 2009-12-03 19:38 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Seb35 2009-12-03 19:31:31 UTC
An user reported on OTRS that his browser crashes when he opens some pages, and it is somewhat frequent. His system is Mac OS 8.6 (remark: this system isn't proposed on the OS field of Bugzilla) and his browser is "Mozilla/5.0 (Macintosh; U; PPC; fr-FR; rv:1.3.1) Gecko/20030723 wamcom.org".

He get the message
 l'application "Mozilla" a quitté inopinément, car une erreur de type 2 est survenue.
 the Mozilla software stopped suddenly, because a type 2 error appended.
According to http://support.apple.com/kb/HT2088?viewlocale=fr_FR, it should be "2 dsAddressErr  Erreur d'adressage".

For reference, it is the ticket 2009112310020004: https://ticket.wikimedia.org/otrs/index.pl?Action=AgentTicketZoom&TicketID=4071840 (in French)

I have no more details, I ask if he has a crash log or so. Perhaps it could be tried to disable JavaScript also.
Comment 1 Max Semenik 2009-12-03 19:38:51 UTC

*** This bug has been marked as a duplicate of bug 21622 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links