Last modified: 2012-04-19 21:43:02 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 21484 - Insert Links : Warning message appear twice
Insert Links : Warning message appear twice
Status: CLOSED FIXED
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Roan Kattouw
:
: 21488 21489 (view as bug list)
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2009-11-12 08:09 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Calcey QA 2009-11-12 08:09:13 UTC
Reporting against Babaco Release : r58867
Steps to Reproduce ::

1) Select a random page
2) Edit a section
3) Click link icon
4) Without entering any data use the tab to move to insert link
<<Two messages are coming>>

Expected Outcome::
only one message should appear


Test Environment::
All Environments
Comment 1 Roan Kattouw 2009-11-12 10:28:08 UTC
*** Bug 21488 has been marked as a duplicate of this bug. ***
Comment 2 Roan Kattouw 2009-11-12 14:29:30 UTC
*** Bug 21489 has been marked as a duplicate of this bug. ***
Comment 3 Roan Kattouw 2009-11-13 00:32:06 UTC
This was fixed earlier, but I forgot to deploy the fix. Done now.
Comment 4 Calcey QA 2009-11-13 06:58:49 UTC
Verified and Closed

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links