Last modified: 2012-04-19 21:43:41 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 21489 - Insert Links : press enter create duplicate values
Insert Links : press enter create duplicate values
Status: CLOSED DUPLICATE of bug 21484
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
All All
: Normal major (vote)
: ---
Assigned To: Trevor Parscal
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2009-11-12 12:34 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Screen prints of the error (14.79 KB, application/pdf)
2009-11-12 12:34 UTC, Calcey QA
Details

Description Calcey QA 2009-11-12 12:34:30 UTC
Created attachment 6772 [details]
Screen prints of the error

Reporting against Babaco Release : r58867

Steps to Reproduce ::

1) Select a random page
2) Edit a section
3) Add a external link
4) Enter Link URL only and press enter
<<two records created>>


Expected Outcome::
Only one link record should get create


Test Environment::
Browser (User-Agent):  	Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0 (.NET CLR 3.5.30729)

Browser (User-Agent): Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.14) Gecko/2009090905 Fedora/3.0.14-1.fc10 Firefox/3.0.14

Browser (User-Agent): Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Comment 1 Roan Kattouw 2009-11-12 14:29:30 UTC
Again, this is a symptom of pressing the Enter key being registered twice.

*** This bug has been marked as a duplicate of bug 21484 ***
Comment 2 Calcey QA 2009-11-13 07:00:25 UTC
Verified and closed

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links