Last modified: 2012-04-19 21:43:08 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 20683 - Sinhala :Warning is thrown when edit link is clicked
Sinhala :Warning is thrown when edit link is clicked
Status: CLOSED DUPLICATE of bug 20682
Product: MediaWiki extensions
Classification: Unclassified
UsabilityInitiative (Other open bugs)
unspecified
PC Windows Vista
: Normal major (vote)
: ---
Assigned To: Trevor Parscal
http://prototype.wikimedia.org/si-wp/...
:
Depends on:
Blocks: 36111
  Show dependency treegraph
 
Reported: 2009-09-17 11:49 UTC by Calcey QA
Modified: 2012-04-19 21:43 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Warning message in Edit Window (49.25 KB, image/png)
2009-09-17 11:49 UTC, Calcey QA
Details

Description Calcey QA 2009-09-17 11:49:54 UTC
Created attachment 6559 [details]
Warning message in Edit Window

Reporting against the build hosted on Staging environment. (http://prototype.wikimedia.org/si-wp/index.php?title=මුල්_පිටුව)



Steps to reproduce :
1)Access the first page (http://prototype.wikimedia.org/si-wp/index.php?title=මුල්_පිටුව)
2)Click on Edit link (සංස්කරණය කරන්න)


Actual Outcome:
<<Edit page is loaded with a Warning message. Please see the attachment >>

Expected Outcome:
Error shall not be thrown.


Client Environment details ::
Browser (User-Agent):  	Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Javascript: 	Enabled
Cookies Enabled: 	Enabled
Java Enabled: 	Enabled
CPU class/type: 	OS/CPU Windows NT 6.0
Screen Width x Height: 	1280 x 800
Screen Color Depth: 	32
Window Width: 	591 (46.2% of 1280)
Window Height: 	353 (44.1% of 800)
Comment 1 Platonides 2009-09-17 11:54:48 UTC

*** This bug has been marked as a duplicate of bug 20682 ***
Comment 2 Calcey QA 2009-09-17 12:19:04 UTC
Closing the duplicate 
Comment 3 Calcey QA 2009-09-29 05:01:55 UTC
Added keyword babaco to the bug
Comment 4 Calcey QA 2009-09-30 18:37:52 UTC
Removed the Sinhala text in summary.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links