Last modified: 2009-09-17 12:49:29 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 20682 - Proxytools errors "No such file or directory "
Proxytools errors "No such file or directory "
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
PC Windows Vista
: Normal major (vote)
: ---
Assigned To: Nobody - You can work on this!
http://prototype.wikimedia.org/si-wp/...
: shell
: 20683 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-09-17 11:11 UTC by Calcey QA
Modified: 2009-09-17 12:49 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Calcey QA 2009-09-17 11:11:53 UTC
Reporting against the build hosted on Staging environment. (http://prototype.wikimedia.org/si-wp/index.php?title=මුල්_පිටුව)



Steps to reproduce :
1)Access a Sinhala page in prototype
2)Click on Edit link. (සංස්කරණය කරන්න)


<<Error message is displayed in the top of the page >>

Warning: file(/srv/org/wikimedia/prototype/wikis/si-wp/mwblocker.log) [function.file]: failed to open stream: No such file or directory in /srv/org/wikimedia/prototype/wikis/si-wp/includes/ProxyTools.php on line 207

Warning: array_map() [function.array-map]: Argument #2 should be an array in /srv/org/wikimedia/prototype/wikis/si-wp/includes/ProxyTools.php on line 207


Expected Outcome :
Error message shall not be thrown



Client Environment details ::
Browser (User-Agent):  	Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Javascript: 	Enabled
Cookies Enabled: 	Enabled
Java Enabled: 	Enabled
CPU class/type: 	OS/CPU Windows NT 6.0
Screen Width x Height: 	1280 x 800
Screen Color Depth: 	32
Window Width: 	591 (46.2% of 1280)
Window Height: 	353 (44.1% of 800)
Comment 1 Platonides 2009-09-17 11:54:48 UTC
*** Bug 20683 has been marked as a duplicate of this bug. ***
Comment 2 Roan Kattouw 2009-09-17 12:49:29 UTC
Config mess-up, fixed now.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links