Last modified: 2011-07-29 12:02:47 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 19588 - secure.wikimedia.org Proxy Errors
secure.wikimedia.org Proxy Errors
Status: RESOLVED DUPLICATE of bug 19587
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal major (vote)
: ---
Assigned To: Brion Vibber
:
Depends on:
Blocks: 11270 25271
  Show dependency treegraph
 
Reported: 2009-07-08 13:52 UTC by William Allen Simpson
Modified: 2011-07-29 12:02 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description William Allen Simpson 2009-07-08 13:52:33 UTC
[originally reported on wikitech]

An error message that happens frequently during editing, more frequently during peak hours. 
Sometimes the post goes through (but is not visible without purge of the page), other 
times a new post is required.

Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request POST /wikipedia/en/w/index.php.

Reason: Error reading from remote server

===

I get a similar error (sometimes) on Preview or (rarely) just reading a page:

Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /wikipedia/en/wiki/Wikipedia talk:Biographies of living persons.

Reason: Error reading from remote server
Comment 1 Brion Vibber 2009-07-13 16:58:43 UTC
Merging this with bug 19587.

*** This bug has been marked as a duplicate of bug 19587 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links