Last modified: 2012-08-04 20:48:56 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 18712 - Installing MediaWiki 1.14 with PosgreSQL 8.3.5
Installing MediaWiki 1.14 with PosgreSQL 8.3.5
Status: RESOLVED DUPLICATE of bug 16937
Product: MediaWiki
Classification: Unclassified
Installer (Other open bugs)
1.14.x
PC Windows XP
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks: postgres
  Show dependency treegraph
 
Reported: 2009-05-08 07:57 UTC by Clicgauche
Modified: 2012-08-04 20:48 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Clicgauche 2009-05-08 07:57:37 UTC
I encountred difficulties installing MediaWiki 1.14 with PosgreSQL 8.3.5.

When I run the script I have:

"Checking the version of Postgres...FAILED. Required version is 8.1. You have 7.3 or earlier"

I have tried to create the database manualy but it's the same
Comment 1 Tim Starling 2009-05-08 07:59:55 UTC

*** This bug has been marked as a duplicate of bug 16937 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links