Last modified: 2011-12-01 14:55:15 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 18503 - "Upload a new version of this file" completely and totally broken for files with apostrophes in title
"Upload a new version of this file" completely and totally broken for files w...
Status: RESOLVED DUPLICATE of bug 18263
Product: MediaWiki
Classification: Unclassified
File management (Other open bugs)
unspecified
All All
: Highest blocker (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-18 13:41 UTC by Adam Cuerden
Modified: 2011-12-01 14:55 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Adam Cuerden 2009-04-18 13:41:48 UTC
If you click on the "Upload a new version of this file" link, you will never be allowed to upload a new version of the file. It will allow it to start uploading, then claim that the file has no extention when it's done.

As an annoying secondary bug, which might matter if it weren't for the above, it truncates the filename after any apostrophe. 

This does not affect normal upload, so it's merely awful, instead of destroying Wikipedia completely. But please, please fix this quickly.
Comment 1 Splarka 2009-04-18 13:45:51 UTC

*** This bug has been marked as a duplicate of bug 18263 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links