Last modified: 2009-03-28 00:50:25 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 18212 - Configuration search form suggest
Configuration search form suggest
Status: RESOLVED DUPLICATE of bug 16145
Product: MediaWiki
Classification: Unclassified
Search (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-27 22:29 UTC by Andrew Butko
Modified: 2009-03-28 00:50 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Andrew Butko 2009-03-27 22:29:28 UTC
please, add checkbox to preferences, which will not show redirects in search form suggest
Comment 1 Chad H. 2009-03-28 00:50:25 UTC

*** This bug has been marked as a duplicate of bug 16145 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links