Last modified: 2011-02-07 02:36:08 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 18011 - Special:FileDuplicateSearch user interaction is utterly baffling
Special:FileDuplicateSearch user interaction is utterly baffling
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
Special pages (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Brion Vibber
http://en.wikipedia.org/wiki/Special:...
:
: 27103 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-17 00:18 UTC by Brion Vibber
Modified: 2011-02-07 02:36 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Brion Vibber 2009-03-17 00:18:16 UTC
A few things I note trying out this special page:

* There's no explanation when you get no matches -- did you misspell something? Did it just break? Did it submit correctly? Who knows!

* It searches for matches in the local image database only, and does not return any results from remote repositories (Commons etc)

* It gets the hash from the local image database only, and cannot search for local duplicates of a given remote file.

I'd recommend this get redone to:
* clarify when the requested file could not be found
* use FileRepo system correctly to query both sources and matches out of all repositories
Comment 1 Brion Vibber 2011-02-07 01:47:49 UTC
*** Bug 27103 has been marked as a duplicate of this bug. ***
Comment 2 Brion Vibber 2011-02-07 02:36:08 UTC
All above issues fixed in r81619.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links