Last modified: 2011-02-07 01:47:49 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 27103 - System does not display a proper message for inputs with no results, when searching for duplicate files
System does not display a proper message for inputs with no results, when sea...
Status: RESOLVED DUPLICATE of bug 18011
Product: MediaWiki
Classification: Unclassified
Special pages (Other open bugs)
1.17.x
PC Windows XP
: Normal enhancement (vote)
: ---
Assigned To: Brion Vibber
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-02 08:11 UTC by Nadeesha
Modified: 2011-02-07 01:47 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
screen shot (120.05 KB, image/jpeg)
2011-02-02 08:11 UTC, Nadeesha
Details

Description Nadeesha 2011-02-02 08:11:09 UTC
Created attachment 8080 [details]
screen shot

Steps to reproduce:
1. Navigate to Wikimedia main page.
2. Click on the 'Special pages' link.
3. Click on the 'Search for duplicate files' link under 'Media reports and
uploads' section.
4. Enter a file which does not exist and click on the 'Search' button.

Expected results:
Will be better, if we can display a message saying no results found for the input.

URL : http://prototype.wikimedia.org/rc-en/index.php/Main_Page
Version : 1.17alpha (r80667)
Comment 1 Brion Vibber 2011-02-07 01:47:49 UTC

*** This bug has been marked as a duplicate of bug 18011 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links