Last modified: 2012-05-15 14:21:18 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 17973 - Printing Problem
Printing Problem
Status: RESOLVED DUPLICATE of bug 16890
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
PC Windows Vista
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-14 02:18 UTC by NKHart
Modified: 2012-05-15 14:21 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description NKHart 2009-03-14 02:18:28 UTC
I've been using Wikipedia for many years.  In the last two weeks I've been having trouble printing articles.  Pages come out blank.  I need to "select" and print the pages that didn't print the first time, and print them again.  It is not my printer.  I only have the problem on Wikipedia.
Comment 1 p858snake 2009-03-14 02:54:19 UTC

*** This bug has been marked as a duplicate of bug 16890 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links