Last modified: 2014-09-01 08:40:57 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 17702 - Missing i18n support for book generation progress messages
Missing i18n support for book generation progress messages
Status: REOPENED
Product: MediaWiki extensions
Classification: Unclassified
Collection (Other open bugs)
unspecified
All All
: Lowest enhancement with 3 votes (vote)
: ---
Assigned To: PediaPress Development Team
http://en.wikipedia.org/wiki/Special:...
: i18n
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-02-27 13:52 UTC by Malafaya
Modified: 2014-09-01 08:40 UTC (History)
5 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Malafaya 2009-02-27 13:52:30 UTC
When I download a book in PDF format, it will generate the book before the download.
While it generates it, many progress messages are displayed in the Status message.
With my interface in the Portuguese language, status messages such as "fetching articles" are not translated, nor are translatable in Translatewiki.net.
I18n support should be added for such messages.
Comment 1 PediaPress Development Team 2009-02-27 15:44:22 UTC
See also: http://code.pediapress.com/wiki/ticket/411
Comment 2 Andre Klapper 2012-12-12 14:22:00 UTC
[Removing RESOLVED LATER as discussed in
http://lists.wikimedia.org/pipermail/wikitech-l/2012-November/064240.html .
Reopening and setting priority to "Lowest".
For future reference, please use either RESOLVED WONTFIX (for issues that will
not be fixed), or simply set lowest priority. Thanks a lot!]
Comment 4 Marcin Cieślak 2014-09-01 08:40:57 UTC
*** Bug 28057 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links