Last modified: 2008-10-20 13:14:25 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 15838 - Links in MediaWiki:Nosuchuser
Links in MediaWiki:Nosuchuser
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
User login and signup (Other open bugs)
1.14.x
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://fr.wikipedia.org/w/index.php?t...
:
: 15711 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-10-04 22:31 UTC by Bertrand GRONDIN
Modified: 2008-10-20 13:14 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Screenshot of the interface (185.00 KB, image/png)
2008-10-04 22:31 UTC, Bertrand GRONDIN
Details

Description Bertrand GRONDIN 2008-10-04 22:31:21 UTC
Created attachment 5389 [details]
Screenshot of the interface

The link in the following page : MediaWiki:Nosuchuser doesn't display the link.
Comment 1 Bertrand GRONDIN 2008-10-04 23:04:22 UTC
Fixed r41672
Comment 2 Raimond Spekking 2008-10-20 11:59:54 UTC
*** Bug 15711 has been marked as a duplicate of this bug. ***
Comment 3 Raimond Spekking 2008-10-20 13:14:25 UTC
Follow up in r42263: 'nosuchuser' is used twice.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links