Last modified: 2008-10-20 11:59:54 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 15711 - Allow Wikisyntax in MediaWiki:Nosuchuser
Allow Wikisyntax in MediaWiki:Nosuchuser
Status: RESOLVED DUPLICATE of bug 15838
Product: MediaWiki
Classification: Unclassified
Internationalization (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-09-24 15:08 UTC by Church of emacs
Modified: 2008-10-20 11:59 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Church of emacs 2008-09-24 15:08:56 UTC
Please activate Wikisyntax for MediaWiki:Nosuchuser. System messages erroneously already uses Wikisyntax for this and allowing Wikisyntax would be the easiest way to fix all broken language translations which use wikilinks.
http://translatewiki.net/wiki/MediaWiki:Nosuchuser - uses Wikisyntax
http://de.wikipedia.org/wiki/Special:Userlogin?uselang=en - try to login with an invalid username and see that WikiSyntax doesn't work
Comment 1 Raimond Spekking 2008-10-20 11:59:54 UTC

*** This bug has been marked as a duplicate of bug 15838 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links