Last modified: 2011-11-29 19:42:45 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 7947 - say purpose on first screen of source files
say purpose on first screen of source files
Status: RESOLVED DUPLICATE of bug 1
Product: MediaWiki
Classification: Unclassified
Parser (Other open bugs)
1.7.x
PC Linux
: Lowest minor (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-16 15:49 UTC by Dan Jacobson
Modified: 2011-11-29 19:42 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Dan Jacobson 2006-11-16 15:49:43 UTC
Many source code files have their purpose way below the first screen,
which only informs us of e.g., "51 Franklin Street".
Comment 1 Rob Church 2006-11-16 17:00:20 UTC
Documenting code is ongoing.
Comment 2 Chad H. 2011-11-29 19:42:45 UTC

*** This bug has been marked as a duplicate of bug 1 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links