Last modified: 2014-11-15 09:17:53 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 72346 - Create Wikipedia Maithili
Create Wikipedia Maithili
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
Language setup (Other open bugs)
wmf-deployment
All All
: Normal enhancement with 3 votes (vote)
: ---
Assigned To: Sam Reed (reedy)
//meta.wikimedia.org/wiki/Requests_fo...
: ops, shell
Depends on:
Blocks: wikis-to-create
  Show dependency treegraph
 
Reported: 2014-10-22 08:50 UTC by MF-Warburg
Modified: 2014-11-15 09:17 UTC (History)
13 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description MF-Warburg 2014-10-22 08:50:55 UTC
The language committee and WMF Board have approved the creation of Wikipedia Maithili.

Language code: mai
Site URL: mai.wikipedia.org
Project name: विकिपिडिया
Project namespace: विकिपिडिया
Project talk namespace: वार्ता
Project logo: https://commons.wikimedia.org/wiki/file:Wikipedia-logo-V2-Mai.png
Timezone: Asia/Nepal

Local file uploads: disabled

Thank you.
Comment 1 Byfserag 2014-10-22 09:23:42 UTC
Just out of curiosity, why project talk namespace("Wikipedia talk-वार्ता") is shorter than project namespace("Wikipedia-विकिपिडिया")?
Comment 2 Saroj Kumar Dhakal 2014-10-22 16:57:37 UTC
Hi 

Please refer following name spaces : 

वार्तालाप: =  article talk page
प्रयोगकर्ता_वार्ता: = user talk page 
विकिपिडिया_वार्ता: = wikipedia project talk page 
चित्र_वार्ता:  = Images talk page
मिडियाविकि_वार्ता: = Mediawiki talk page
आकृति_वार्ता: = Template talkpage 
मद्दत_वार्ता: = Help talk page
श्रेणी_वार्ता: = Category talk page 
मोड्युल_वार्ता: = Module talk page 

Please let me know if you need more detail !

Thanks,
Saroj
Comment 3 Glaisher 2014-10-22 16:59:15 UTC
Hi. Can you do it on translatewiki.net? Thanks!

https://translatewiki.net/w/i.php?language=mai&module=namespace&title=Special%3AAdvancedTranslate
Comment 4 Glaisher 2014-10-22 17:07:32 UTC
Also, just to be sure, can you provide the translation of "Module" namespace as it's not on MediaWiki core? I'm assuming it's मोड्युल
Comment 5 Saroj Kumar Dhakal 2014-10-22 17:13:45 UTC
Correct ! 

I'll get it done in the translatewiki.

Please let me know if you need any thing more !

Thanks,
Saroj
Comment 6 Saroj Kumar Dhakal 2014-10-22 17:18:38 UTC
Hi,

Done in TranslateWiki 

Please let me know how can I help this effort ?

Thanks,
Saroj
Comment 7 Glaisher 2014-10-22 17:39:19 UTC
As I already said, can you confirm that 'मोड्युल' is the translation of 'Module'?
Comment 8 Saroj Kumar Dhakal 2014-10-22 17:44:29 UTC
confirmed !
Comment 9 Gerrit Notification Bot 2014-10-22 17:57:01 UTC
Change 168118 had a related patch set uploaded by Glaisher:
Add namespace translations for 'mai'

https://gerrit.wikimedia.org/r/168118
Comment 10 Gerrit Notification Bot 2014-10-23 00:27:45 UTC
Change 168118 merged by jenkins-bot:
Add namespace translations for 'mai'

https://gerrit.wikimedia.org/r/168118
Comment 11 बिप्लब आनन्द 2014-10-26 05:33:18 UTC
would anyone please state the reasons for the delaying launch of the project.if there are any issues please post so that we can contribute to rectify those issues for the launch of the project.
Comment 12 MF-Warburg 2014-10-26 08:24:59 UTC
Creations of new wikis usually take more time, since there is more work to do than for a simple configuration change.
Comment 13 Andre Klapper 2014-10-26 14:22:40 UTC
(In reply to बिप्लब आनन्द from comment #11)
> would anyone please state the reasons for the delaying launch of the
> project.

There is no delay. What are your expectations that lead to this impression?
Comment 14 बिप्लब आनन्द 2014-10-26 14:41:35 UTC
(In reply to Andre Klapper from comment #13)
> (In reply to बिप्लब आनन्द from comment #11)
> > would anyone please state the reasons for the delaying launch of the
> > project.
> 
> There is no delay. What are your expectations that lead to this impression?

There are lots of efforts from different people contributing since the project is in incubation so we are very eagerly waiting for the launch.
Comment 15 Gerrit Notification Bot 2014-10-27 17:55:06 UTC
Change 169011 had a related patch set uploaded by Glaisher:
Add 'mai' to langs.tmpl

https://gerrit.wikimedia.org/r/169011
Comment 16 Gerrit Notification Bot 2014-10-29 16:50:41 UTC
Change 169011 merged by Dzahn:
Add 'mai' to langs.tmpl

https://gerrit.wikimedia.org/r/169011
Comment 17 Glaisher 2014-10-29 17:13:35 UTC
Siebrand imported the namespace names' translations to MW core earlier this week. I'll try to get a patch up for configurations today.
Comment 18 Gerrit Notification Bot 2014-10-29 17:44:43 UTC
Change 169758 had a related patch set uploaded by Glaisher:
Initial configuration for Maithili Wikipedia (maiwiki)

https://gerrit.wikimedia.org/r/169758
Comment 19 Glaisher 2014-10-29 17:50:51 UTC
Asia/Nepal is not a valid format so I used Asia/Kathmandu (both UTC+5:45).

There is an issue with DNS but that is currently being investigated. Except that, there are no issues currently. So let's just wait patiently for the actual creation to happen. :-)
Comment 20 बिप्लब आनन्द 2014-10-30 06:36:09 UTC
(In reply to Glaisher from comment #19)
> Asia/Nepal is not a valid format so I used Asia/Kathmandu (both UTC+5:45).
> 
> There is an issue with DNS but that is currently being investigated. Except
> that, there are no issues currently. So let's just wait patiently for the
> actual creation to happen. :-)

Thanks Glashier.
Comment 21 Daniel Zahn 2014-10-30 23:15:28 UTC
the DNS entry mai.wikipedia.org exists now since today. wiki installation can go ahead.
Comment 22 Gerrit Notification Bot 2014-11-05 20:50:55 UTC
Change 169758 merged by jenkins-bot:
Initial configuration for Maithili Wikipedia (maiwiki)

https://gerrit.wikimedia.org/r/169758
Comment 23 Glaisher 2014-11-06 04:37:41 UTC
https://mai.wikipedia.org has been created. :)

MF-W will import the pages from Incubator soon, I think. If there are any other issues, please report them to bugzilla. Thanks!
Comment 24 Jasscoda16 2014-11-06 05:07:57 UTC
The wikipedia of Thailand language version can increase interpretative benefit.
After all, it has been found.
Comment 25 Saroj Kumar Dhakal 2014-11-06 08:01:31 UTC
That's Fantastic news !

Thanks a lot for your hard work :) 

Do you have any ETA for transferring content from incubator to the mai.wikipedia.org ?

Can't wait to see it go live !

Thanks,
Saroj
Comment 26 बिप्लब आनन्द 2014-11-06 14:23:31 UTC
Awesome .... great news for all Maithili speakers and all who contributed in the test project.

many many thanks to the team for the hard work.....
Comment 27 Liu Xin Yu 2014-11-06 23:17:48 UTC
Um, Wikidata... at least we should add Main Page (सम्मुख पन्ना) to Q5296, and Special:RecentChanges (विशेष:RecentChanges) to Q6293548.
Comment 28 Robin Pepermans (SPQRobin) 2014-11-10 03:11:56 UTC
The Incubator contents are now transferred to mai.wikipedia.org.
Comment 29 Donald Lancon 2014-11-10 04:59:28 UTC
Seems like the interwiki prefix usually works by the time the content importing is complete.  This is not the case for this wiki.  The prefix [[mai:]] still doesn't work (on Meta, anyway)....
Comment 30 Glaisher 2014-11-10 08:43:11 UTC
(In reply to Donald Lancon from comment #29)
> Seems like the interwiki prefix usually works by the time the content
> importing is complete.  This is not the case for this wiki.  The prefix
> [[mai:]] still doesn't work (on Meta, anyway)....

Probably because interwiki cache was updated before the addition/sync of mai to langlist.
Comment 31 Sam Reed (reedy) 2014-11-10 15:51:00 UTC
Any better now? Just rebuilt the iw cache... https://gerrit.wikimedia.org/r/172259
Comment 32 Glaisher 2014-11-10 15:51:46 UTC
Yes, thanks.
Comment 33 Saroj Kumar Dhakal 2014-11-13 03:49:05 UTC
Thank you so much !

One questions , I still can not use pywikibot on wikipedia mai. It says invalid site any is it pywiki issue ?
Comment 34 Andre Klapper 2014-11-13 09:28:49 UTC
"can not use" is too vague to answer and you can get Pywikibot support at https://www.mediawiki.org/wiki/Manual:Pywikibot
Comment 35 Kiran Kumar 2014-11-15 09:14:45 UTC
Hi,
In the Preferences tab of Maithili Wikipedia there is no Gadget option like another wikis. how to enable that option? Thanks
Comment 36 Glaisher 2014-11-15 09:17:53 UTC
(In reply to Kiran Kumar from comment #35)
> Hi,
> In the Preferences tab of Maithili Wikipedia there is no Gadget option like
> another wikis. how to enable that option? Thanks

That is because currently no gadget is installed at maiwiki. See https://www.mediawiki.org/wiki/Extension:Gadgets#Usage for instructions on how to install a gadget.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links