Last modified: 2014-10-05 20:07:04 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 71637 - mw.title.exists "pollutes" pagelinks table
mw.title.exists "pollutes" pagelinks table
Status: RESOLVED DUPLICATE of bug 12019
Product: MediaWiki extensions
Classification: Unclassified
Scribunto (Other open bugs)
unspecified
All All
: Low minor (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-10-04 05:18 UTC by Liangent
Modified: 2014-10-05 20:07 UTC (History)
5 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Liangent 2014-10-04 05:18:14 UTC
+++ This bug was initially created as a clone of Bug #71636 +++

I understand that registering such calls as pagelinks is used to make sure that caches are regenerated when a related page is created/deleted. However these calls are strictly not page links, and registering them as pagelinks sometimes confuses people in places such as Special:WhatLinksHere and Special:WantedPages.
Comment 1 Brad Jorsch 2014-10-05 20:07:04 UTC
This is the same issue as bug 12019, no need to track it separately.

*** This bug has been marked as a duplicate of bug 12019 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links