Last modified: 2014-07-06 21:21:12 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 61414 - Display custom page title in category pages
Display custom page title in category pages
Status: RESOLVED DUPLICATE of bug 491
Product: MediaWiki
Classification: Unclassified
Categories (Other open bugs)
1.22.2
All All
: Low enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-02-15 09:47 UTC by gomoko@yahoo.com
Modified: 2014-07-06 21:21 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description gomoko@yahoo.com 2014-02-15 09:47:00 UTC
Instead of displaying the title of the page in the category page, define a custom label, as for the links in an article.

Example of wikitext in Page: [[Category:Cat|Key|Label]]
In Category:Cat page, it will display the link [[Page|Label]]

One useful use case is to skip namespaces in the category page links, or to give more precise label in the category context, which can be given by some other context info in the page itself.
Comment 1 Nemo 2014-05-01 11:25:48 UTC

*** This bug has been marked as a duplicate of bug 491 ***
Comment 2 Gerrit Notification Bot 2014-05-01 12:16:17 UTC
Change 104905 had a related patch set uploaded by Nemo bis:
Added custom label for links in category pages

https://gerrit.wikimedia.org/r/104905
Comment 3 Nemo 2014-07-06 21:21:12 UTC

*** This bug has been marked as a duplicate of bug 491 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links