Last modified: 2014-01-31 12:57:54 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 60654 - The MediaWiki skinning system is bat fuck insane (tracking)
The MediaWiki skinning system is bat fuck insane (tracking)
Status: RESOLVED DUPLICATE of bug 27292
Product: MediaWiki
Classification: Unclassified
Interface (Other open bugs)
unspecified
All All
: Unprioritized normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-01-30 23:25 UTC by Isarra
Modified: 2014-01-31 12:57 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Isarra 2014-01-30 23:25:14 UTC
The skinning system in general has issues. Maybe some day someone will fix these issues and make the skinning system more pleasant.

It will be magical.
Comment 1 MZMcBride 2014-01-31 07:11:08 UTC

*** This bug has been marked as a duplicate of bug 27292 ***
Comment 2 Andre Klapper 2014-01-31 12:03:05 UTC
Isarra: I am tired of reading such bug summaries.
Comment 3 Bartosz Dziewoński 2014-01-31 12:57:54 UTC
Personally I am tired of reading all other, boring ones.

Also, praise the Bugzilla gods for the summaries are editable.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links