Last modified: 2013-12-06 19:04:17 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 58000 - VisualEditor:Experiencing extreme slow response for all actions in VE in Betalabs
VisualEditor:Experiencing extreme slow response for all actions in VE in Beta...
Status: RESOLVED WORKSFORME
Product: VisualEditor
Classification: Unclassified
Editing Tools (Other open bugs)
unspecified
All All
: Unprioritized normal
: ---
Assigned To: James Forrester
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-12-04 20:18 UTC by Rummana Yasmeen
Modified: 2013-12-06 19:04 UTC (History)
5 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Rummana Yasmeen 2013-12-04 20:18:09 UTC
Currently, while saving a page or when a link insertion too; searches for matching page it is taking longer than usual time in Betalabs.

I am not facing it any other environment.
Comment 1 James Forrester 2013-12-06 19:04:17 UTC
I think this was due to the Labs cluster being DDoSed; marking as WORKSFORME as that's been cleared up.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links