Last modified: 2014-01-02 11:32:40 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 57507 - Quickly communicate with another user who has reverted them
Quickly communicate with another user who has reverted them
Status: RESOLVED DUPLICATE of bug 11190
Product: MediaWiki extensions
Classification: Unclassified
Extensions requests (Other open bugs)
unspecified
All All
: Lowest enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-24 12:47 UTC by Christianrocker90
Modified: 2014-01-02 11:32 UTC (History)
7 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Christianrocker90 2013-11-24 12:47:51 UTC
I would like to see a feature on Wikimedia's MediaWiki that allows users to more easily and quickly communicate with another user who has reverted them without having to go to their talk page and leaving an unnecessary thread for a simple question. Please communicate via the edit summary on reverts. It'd be nice to continue that conversation without reverting and/or using a talk page.

Just a thought.
Comment 1 MZMcBride 2013-12-14 20:01:21 UTC
Christianrocker90: are you looking for an in-browser chat feature?
Comment 2 Christianrocker90 2013-12-14 20:42:27 UTC
(In reply to comment #1)
> Christianrocker90: are you looking for an in-browser chat feature?

In browser/in chat....yeah
Comment 3 MZMcBride 2013-12-29 00:06:08 UTC
(In reply to comment #2)
> In browser/in chat....yeah

This bug is probably a duplicate of bug 11190, then.
Comment 4 Andre Klapper 2014-01-02 11:32:40 UTC

*** This bug has been marked as a duplicate of bug 11190 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links