Last modified: 2013-10-29 07:39:29 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 54960 - VisualEditor: Marathi/Devanagari: When using jquery.IME, type a word and press space bar = eliminates typed text immediately Typed content disappear while pressing Spacebar
VisualEditor: Marathi/Devanagari: When using jquery.IME, type a word and pres...
Status: RESOLVED DUPLICATE of bug 53700
Product: VisualEditor
Classification: Unclassified
Language (Other open bugs)
unspecified
PC Windows 7
: Unprioritized major
: ---
Assigned To: D Chan
http://ml.wikipedia.org
:
Depends on:
Blocks: 56295
  Show dependency treegraph
 
Reported: 2013-10-04 09:06 UTC by vssun
Modified: 2013-10-29 07:39 UTC (History)
5 users (show)

See Also:
Web browser: Firefox
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description vssun 2013-10-04 09:06:37 UTC
I am using Malayalam Inscript2 IME of ULS for typing in Malayalam Wikipedia. Problem is described here:

1. Open an article from ml.wikipedia (for eg. https://ml.wikipedia.org/wiki/%E0%B4%B8%E0%B5%82%E0%B4%AB%E0%B4%BF )
2. Edit a section using VE
3. Add a new line at the end of the section and type a word using ULS IME
4. Press Spacebar, the typed word disappears.
Comment 1 James Forrester 2013-10-08 22:18:23 UTC
Pretty sure that this is the same issue as bug 53700 - merging.

*** This bug has been marked as a duplicate of bug 53700 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links