Last modified: 2014-11-04 22:51:38 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 54374 - Support for sister project links section in the sidebar
Support for sister project links section in the sidebar
Status: VERIFIED FIXED
Product: MediaWiki extensions
Classification: Unclassified
WikidataClient (Other open bugs)
master
All All
: Normal normal with 2 votes (vote)
: ---
Assigned To: Wikidata bugs
https://www.mediawiki.org/wiki/Extens...
u=dev c=backend p=0
:
: 15407 58860 (view as bug list)
Depends on:
Blocks: 708
  Show dependency treegraph
 
Reported: 2013-09-20 12:36 UTC by Aude
Modified: 2014-11-04 22:51 UTC (History)
13 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Aude 2013-09-20 12:36:58 UTC
some Wikipedias and Wikivoyage have sister project links in the sidebar.

e.g. https://nl.wikipedia.org/wiki/Haarlem

https://en.wikivoyage.org/wiki/Stockholm

It should be possible to manage and display these links using Wikibase and Wikidata.
Comment 1 Lydia Pintscher 2013-11-05 21:30:49 UTC
Daniel: How much work is left to make this possible?
Comment 2 Lydia Pintscher 2013-12-25 12:49:41 UTC
*** Bug 58860 has been marked as a duplicate of this bug. ***
Comment 3 Lydia Pintscher 2014-02-26 13:41:47 UTC
Tpt is working on this.
Comment 4 Gerrit Notification Bot 2014-03-13 16:36:18 UTC
Change 114979 had a related patch set uploaded by Tpt:
Implements the "other project" section in sidebar

https://gerrit.wikimedia.org/r/114979
Comment 5 Gerrit Notification Bot 2014-03-17 19:05:34 UTC
Change 114979 merged by jenkins-bot:
Implements the "other project" section in sidebar

https://gerrit.wikimedia.org/r/114979
Comment 6 Andre Klapper 2014-06-26 09:58:57 UTC
*** Bug 15407 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links