Last modified: 2013-09-20 11:26:52 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 54002 - WP aliases not working in Search in Bengali Wikipedia
WP aliases not working in Search in Bengali Wikipedia
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
Search (Other open bugs)
unspecified
All All
: Unprioritized normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks: 40760
  Show dependency treegraph
 
Reported: 2013-09-10 21:07 UTC by Jayanta Nath
Modified: 2013-09-20 11:26 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Jayanta Nath 2013-09-10 21:07:54 UTC
WP allies not working in Search in Bengali Wikipedia.if you click on thr next URL https://bn.wikipedia.org/wiki/WP:MED, it will go proper page. But I type "WP:MED" in search area, its shown https://bn.wikipedia.org/w/index.php?search=WP%CB%90MED&title=%E0%A6%AC%E0%A6%BF%E0%A6%B6%E0%A7%87%E0%A6%B7%3ASearch. I have checked enwiki, when I type, "WP:" in search , it will shown, "Wikipedia:" , the same thing will not happened like " উইকিপিডিয়া:" in bnwiki.
Comment 1 Sam Reed (reedy) 2013-09-10 21:33:30 UTC
You mean namespace aliases, not allies.
Comment 2 Jayanta Nath 2013-09-10 21:41:53 UTC
Yah!! sorry for this! 
(In reply to comment #1)
> You mean namespace aliases, not allies.
Comment 3 Andre Klapper 2013-09-19 15:14:03 UTC
When I enter
   WP:MED
in the Search field in the upper right corner and hit Enter, I end up at
উইকিপিডিয়া:উইকিপ্রকল্প চিকিৎসাবিদ্যা
Same for entering
   উইকিপিডিয়া:MED

Not sure if I cannot reproduce, or if I follow the wrong steps?
Comment 4 Jayanta Nath 2013-09-19 18:01:02 UTC
(In reply to comment #3)
> When I enter
>    WP:MED
> in the Search field in the upper right corner and hit Enter, I end up at
> উইকিপিডিয়া:উইকিপ্রকল্প চিকিৎসাবিদ্যা
> Same for entering
>    উইকিপিডিয়া:MED
> 
> Not sure if I cannot reproduce, or if I follow the wrong steps?

Today its working fine. I had checked in all browser and OS on that day,  

So closed this bug...

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links