Last modified: 2014-02-04 16:15:11 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 52559 - Federate database centralauth
Federate database centralauth
Status: RESOLVED DUPLICATE of bug 57876
Product: Wikimedia Labs
Classification: Unclassified
tools (Other open bugs)
unspecified
All All
: Unprioritized normal
: ---
Assigned To: Marc A. Pelletier
:
Depends on:
Blocks: 57876
  Show dependency treegraph
 
Reported: 2013-08-05 21:05 UTC by Tim Landscheidt
Modified: 2014-02-04 16:15 UTC (History)
7 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Tim Landscheidt 2013-08-05 21:05:35 UTC
IIRC, on Toolserver centralauth was replicated to all servers.  We should federate it on Tools.
Comment 1 Marc A. Pelletier 2013-08-27 21:23:13 UTC
Yes, definitely.
Comment 2 Silke Meyer (WMDE) 2014-02-04 16:15:11 UTC

*** This bug has been marked as a duplicate of bug 57876 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links