Last modified: 2013-07-22 15:50:29 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 51796 - ULS IME keyboard icon may be moved to top of the search text box
ULS IME keyboard icon may be moved to top of the search text box
Status: RESOLVED DUPLICATE of bug 50787
Product: MediaWiki extensions
Classification: Unclassified
UniversalLanguageSelector (Other open bugs)
unspecified
All All
: Unprioritized enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-22 09:26 UTC by vssun
Modified: 2013-07-22 15:50 UTC (History)
8 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Proposed position of IME icon (9.89 KB, image/png)
2013-07-22 15:45 UTC, vssun
Details

Description vssun 2013-07-22 09:26:28 UTC
Please see bug 50787

It is suggested to move the position of ULS IME keyboard icon from the bottom right position of Search text box to the top right position.
Comment 1 Andre Klapper 2013-07-22 10:43:32 UTC
Would that mean above the search text box? Or inside?
Comment 2 Siebrand Mazeland 2013-07-22 14:45:41 UTC

*** This bug has been marked as a duplicate of bug 50787 ***
Comment 3 vssun 2013-07-22 15:45:43 UTC
Created attachment 12916 [details]
Proposed position of IME icon
Comment 4 vssun 2013-07-22 15:50:29 UTC
At present the ULS IME keyboar icon appears below the bottom right corner of Search text box as seen in the attachment 12756 [details]

If it move above the top right corner as in the attachment 12916 [details], then the problem described in bug 50787 will be solved.

=======

I don't think it is a duplicate to bug 50787, but it is a solution.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links