Last modified: 2014-01-03 15:56:35 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 49328 - Create Wikipedia Tuvan
Create Wikipedia Tuvan
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
Site requests (Other open bugs)
wmf-deployment
All All
: Normal enhancement (vote)
: ---
Assigned To: Sam Reed (reedy)
//meta.wikimedia.org/wiki/Requests_fo...
: shell
: 52691 (view as bug list)
Depends on: 52637
Blocks: wikis-to-create 49432
  Show dependency treegraph
 
Reported: 2013-06-08 01:29 UTC by MF-Warburg
Modified: 2014-01-03 15:56 UTC (History)
11 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description MF-Warburg 2013-06-08 01:29:41 UTC
The language committee and WMF Board have approved the creation of Wikipedia Tuvan.

Language code: tyv
Site URL: tyv.wikipedia.org
Project name: Википедия
Project namespace: Википедия
Project talk namespace: Википедия дугайында сүмелел
Project logo: http://commons.wikimedia.org/wiki/File:Wikipedia-logo-v2-tyv.png
Timezone: Asia/Krasnoyarsk
Language name: Тыва дыл
Enable uploads: yes


Thank you.
Comment 1 Tomasz W. Kozlowski 2013-06-08 09:00:17 UTC
[I guess that's more of a site request than a language setup bug? Also changing priority.]
Comment 2 Gerrit Notification Bot 2013-06-12 15:31:06 UTC
Related URL: https://gerrit.wikimedia.org/r/68188 (Gerrit Change I7e9a1193500b7e09a29dab1d833c712db9453422)
Comment 3 Gerrit Notification Bot 2013-06-12 15:31:09 UTC
Related URL: https://gerrit.wikimedia.org/r/68188 (Gerrit Change I7e9a1193500b7e09a29dab1d833c712db9453422)
Comment 4 This, that and the other (TTO) 2013-07-14 07:57:31 UTC
Any problems with this request?
Comment 5 Tomasz W. Kozlowski 2013-07-14 12:08:58 UTC
Waiting for Reedy to do some on-server magic.
Comment 6 polar_bear0901 2013-07-15 04:46:37 UTC
(In reply to comment #4)
> Any problems with this request?

Yes. The community is choosing a name for Tuvan Wikipedia (and someone are afraid whether they're granted the right to have a localised name of Wikipedia - see the talk page of the Main Page). 

So the information should be **temporarily**

Project name: Wikipedia
Project namespace: Wikipedia
Project talk namespace: Wikipedia дугайында сүмелел
Project logo: http://commons.wikimedia.org/wiki/File:Wikipedia-logo-v2-en.png

(I don't want to use the English name even temporarily but at least this may not result in many locals feel they're obliged to borrow the Russian name.)
Comment 7 polar_bear0901 2013-07-15 04:52:40 UTC
(In reply to comment #5)
> Waiting for Reedy to do some on-server magic.

TEMPORARILY import an English name is important in that people will realize that the name is temporarily chosen and they still have rights to decide their localized name.
Comment 8 Tomasz W. Kozlowski 2013-07-15 10:21:55 UTC
@MF-Warburg: Would you please tell us /what the hell/ is going on here? Your request was totally different from comment 6.
Comment 9 MF-Warburg 2013-07-15 14:17:09 UTC
Well, apparently polar_bear0901 (whom I do not know) opposes the translation of "Wikipedia" chosen by the test-community.

In his comment he refers to this discussion about the name from Dec 2012, started by an IP (him?): <https://incubator.wikimedia.org/wiki/Talk:Wp/tyv/%D0%9A%D0%BE%D0%BB_%D0%B0%D1%80%D1%8B%D0%BD#Localization>. There was no conclusion.

See however https://meta.wikimedia.org/w/index.php?diff=5528227&oldid=5527996 and https://meta.wikimedia.org/w/index.php?diff=5529039&oldid=5528970 for the community requesting the project & ns 4 name Википедия, upon which I based comment 0.
Cf. also this recent "editwarring" on the Main Page: <https://incubator.wikimedia.org/w/index.php?title=Wp/tyv/%D0%9A%D0%BE%D0%BB_%D0%B0%D1%80%D1%8B%D0%BD&action=history>

Unless the community itself decides to change the 'established' sitename, I'd request the wiki configuration to be carried out as described in comment 0.
Comment 10 polar_bear0901 2013-07-16 01:47:03 UTC
(In reply to comment #9)
> Well, apparently polar_bear0901 (whom I do not know) opposes the translation
> of
> "Wikipedia" chosen by the test-community.
> 
> In his comment he refers to this discussion about the name from Dec 2012,
> started by an IP (him?):
> <https://incubator.wikimedia.org/wiki/Talk:Wp/tyv/
> %D0%9A%D0%BE%D0%BB_%D0%B0%D1%80%D1%8B%D0%BD#Localization>.
> There was no conclusion.
> 
> See however https://meta.wikimedia.org/w/index.php?diff=5528227&oldid=5527996
> and https://meta.wikimedia.org/w/index.php?diff=5529039&oldid=5528970 for the
> community requesting the project & ns 4 name Википедия, upon which I based
> comment 0.
> Cf. also this recent "editwarring" on the Main Page:
> <https://incubator.wikimedia.org/w/index.php?title=Wp/tyv/
> %D0%9A%D0%BE%D0%BB_%D0%B0%D1%80%D1%8B%D0%BD&action=history>
> 
> Unless the community itself decides to change the 'established' sitename, I'd
> request the wiki configuration to be carried out as described in comment 0.

But where did you show us an "established" sitename? I.e. did the community establish any site name? I didn't see any "community requesting" because the discussion didn't draw a conclution and the local community are still trying to establish a native name, and we should help them choosing a native name rather than apply an European name for them.
Comment 11 MF-Warburg 2013-07-16 02:19:02 UTC
That's nonsense. There is apparently no "trying to establish a native name", because the discussion from Dec. 2012 fell asleep.
However, the Википедия name is surely 'established' in a certain way because the community(!) requested it to be set as their sitename and used it also on the Incubator pages. The community can use any name it wants, regardless of whether that is "European" or "native" or not.
Comment 12 polar_bear0901 2013-07-16 08:36:19 UTC
(In reply to comment #11)
> That's nonsense. There is apparently no "trying to establish a native name",
> because the discussion from Dec. 2012 fell asleep.
> However, the Википедия name is surely 'established' in a certain way because
> the community(!) requested it to be set as their sitename and used it also on
> the Incubator pages. The community can use any name it wants, regardless of
> whether that is "European" or "native" or not.

That's not. Someone (not the community!) edit the info page/summary page of testwiki when the discussion still didn't go to an end, but this has nothing to do with what you claimed "community requested it". 

So temporarily keep the computer internal name "Wikipedia" is good to our community becouse by doing that the local community can establish a Tuvan name of Wikipedia anytime.
Comment 13 Andre Klapper 2013-07-16 09:54:04 UTC
(In reply to comment #6)
> (In reply to comment #4)
> Yes. The community is choosing a name for Tuvan Wikipedia

Can you please provide a direct link to a *recent* discussion about this topic, on the wiki?

> So the information should be **temporarily**

If it makes you happier to call things "temporarily", all things are temporarily up to some point. :) (Configuration settings can always be changed later.)
Comment 14 polar_bear0901 2013-07-17 11:45:12 UTC
(In reply to comment #13)
> (In reply to comment #6)
> > (In reply to comment #4)
> > Yes. The community is choosing a name for Tuvan Wikipedia
> 
> Can you please provide a direct link to a *recent* discussion about this
> topic,
> on the wiki?
Could you please first tell me why you want a *recent* discussion? I have been looking at the discussion page for almost a year to see if anyone in the local community have provided a localization of the name Wikipedia, but till now they're still working in progress. 
> 
> > So the information should be **temporarily**
> 
> If it makes you happier to call things "temporarily", all things are
> temporarily up to some point. :) (Configuration settings can always be
> changed
> later.)
Well, what you said is *technically* true, but remember once you establish a namespace Википедия few will realize that it's still editable (just as Ali said many Tuvans are not very good at Internet). What's more, once the term Википедия (which violate Tuvan vowel harmony by the last syllable "я") comes into a real Wikipedia, it will be used by some Tuvans, which makes it harder for the locals to choose a localized name.
Comment 15 Andre Klapper 2013-07-17 12:58:09 UTC
(In reply to comment #14)
> I have been looking at the discussion page for almost a year to see if 
> anyone in the local community have provided a localization of the name
> Wikipedia, but till now they're still working in progress. 

"Work in progress" and "for almost a year" sounds like a contradiction at first, so I'd like to take a look myself.

> few will realize that it's still editable

People learn when they get things told. Every article on the wiki is temporarily too by that definition, as it might be improved later on.
Comment 16 Tomasz W. Kozlowski 2013-07-25 15:52:34 UTC
Changing status to PATCH_TO_REVIEW because there actually is a patch on Gerrit waiting to be reviewed & merged: https://gerrit.wikimedia.org/r/68188

Assigning this bug to Sam because he's the one who's been creating new wikis lately.
Comment 17 polar_bear0901 2013-07-27 09:08:32 UTC
(In reply to comment #16)
> Changing status to PATCH_TO_REVIEW because there actually is a patch on Gerrit
Thank you for your progress!

I'd like to mention that concerning the historical discussion, most user who have Tuvan language ability (such as Agilight and Sborsody) have shown a positive altitude about having a native Tuvan name for Tuvan Wikipedia, while those who considered a native name unnecessary or aspiration are mostly Europeans who can not speak Tuvan language (e.g. Kaganer and Tamara Ustinova; what have been labeled a "community requesting" were an request by Kaganer). 

But I'm *not* critcise them, because they're *naturally* speaking in an European POV and that's totally fine. What I'm requesting is that the Tuvan name of Wikipedia should be decided by the native community, rather than by an edit commited by a editor who have few Tuvan knowledge. So there's *no* community-established name at all.

That's also the reason why I say the "Project namespace:" should be temporarily "Wikipedia" rather than request it to be "Видибилиином".
Comment 18 polar_bear0901 2013-07-27 09:12:55 UTC
(In reply to comment #15)
> (In reply to comment #14)
> > I have been looking at the discussion page for almost a year to see if 
> > anyone in the local community have provided a localization of the name
> > Wikipedia, but till now they're still working in progress. 
> 
> "Work in progress" and "for almost a year" sounds like a contradiction at
> first, so I'd like to take a look myself.
> 
> > few will realize that it's still editable
> 
> People learn when they get things told. Every article on the wiki is
> temporarily too by that definition, as it might be improved later on.

Well, if the project namespace should be arbitrarily chosen since it's temporarily, why don't we choose it to be Видибилиином?
Comment 19 MF-Warburg 2013-07-27 12:21:01 UTC
It should not be chosen arbitrarily. It is chosen according to what was requested on the Meta request, here <https://meta.wikimedia.org/w/index.php?diff=5529039&oldid=5528970>, by Agilight even.
You do have discussions on the Incubator talk pages of some contributors like Tamara Ustinova and Agilight but there is no discussion of everyone anywhere. If you want the sitename to be different, please stop spamming this bug and convince them to change the request on Meta. If you don't manage to do that, shut up and stop delaying this request.
Comment 20 polar_bear0901 2013-07-27 16:19:28 UTC
(In reply to comment #19)
> It should not be chosen arbitrarily. It is chosen according to what was
> requested on the Meta request, here
> <https://meta.wikimedia.org/w/index.php?diff=5529039&oldid=5528970>, by
> Agilight even.
> You do have discussions on the Incubator talk pages of some contributors like
> Tamara Ustinova and Agilight but there is no discussion of everyone anywhere.
> If you want the sitename to be different, please stop spamming this bug and
> convince them to change the request on Meta. If you don't manage to do that,
> shut up and stop delaying this request.

"It should not be chosen arbitrarily." - I agree!

"It is chosen according to what was requested on the Meta request, here <...>, by Agilight even." - not exactly. Agilight's comment is a completion of your comment in 06:42, 2 June 2013, in other words, he is personally helping you and showing his acquiescence about the name "Википедия", and that has nothing to do with "Agilight chose the name Википедия". If the local community had chosen the name "Википедия", I would NEVER disturb you here. 

I had no discussion with Tamara Ustinova about the name (what I talk with her is about our *personal* opinion about indigenous peoples). I did discussed with Agilight, and as far as I know Agilight have no preference about the name "Википедия". Also there is discussion for everyone here <http://incubator.wikimedia.org/wiki/Talk:Wp/tyv/%D0%9A%D0%BE%D0%BB_%D0%B0%D1%80%D1%8B%D0%BD#Localization> and everyone in the local community who joined the discussion likes to adopt a native name, although till now no one has completed a good name proposal (Agilight said in his talk page he'd like to ask some people to give an advice).

If you deserve the sitename translation to be "Википедия", please stop advertise it here and convince some Tuvan speakers in the community to express their preference of "Википедия" to all other translation. If you don't manage to do that, shut up and stop promoting "Википедия" to this request.
Comment 21 Gerrit Notification Bot 2013-08-09 03:57:01 UTC
Change 78332 had a related patch set uploaded by Reedy:
Add tyv to langlist

https://gerrit.wikimedia.org/r/78332
Comment 22 Gerrit Notification Bot 2013-08-09 03:57:55 UTC
Change 78332 merged by jenkins-bot:
Add tyv to langlist

https://gerrit.wikimedia.org/r/78332
Comment 23 Sam Reed (reedy) 2013-08-10 06:37:07 UTC
*** Bug 52691 has been marked as a duplicate of this bug. ***
Comment 24 Gerrit Notification Bot 2013-08-11 04:20:27 UTC
Change 68188 merged by jenkins-bot:
(bug 49328) Create Wikipedia in Tyvan language

https://gerrit.wikimedia.org/r/68188
Comment 25 Sam Reed (reedy) 2013-08-11 04:45:28 UTC
Done!
Comment 26 Sam Reed (reedy) 2013-08-11 04:54:31 UTC
RT ticket created for addition of lucene search indexes https://rt.wikimedia.org/Ticket/Display.html?id=5588
Comment 27 Liu Xin Yu 2013-08-16 02:54:01 UTC
(In reply to comment #26)
> RT ticket created for addition of lucene search indexes
> https://rt.wikimedia.org/Ticket/Display.html?id=5588

But where's VisualEditor
Comment 28 Amir E. Aharoni 2013-08-16 07:52:44 UTC
(In reply to comment #27)
> (In reply to comment #26)
> > RT ticket created for addition of lucene search indexes
> > https://rt.wikimedia.org/Ticket/Display.html?id=5588
> 
> But where's VisualEditor

Thank you very much for this reminder! I added it here (I think):
https://gerrit.wikimedia.org/r/#/c/79321/
Comment 29 Gerrit Notification Bot 2013-08-16 11:52:44 UTC
Change 79321 had a related patch set uploaded by Amire80:
Add tyv.wikipedia to projects with visualeditor

https://gerrit.wikimedia.org/r/79321
Comment 30 Gerrit Notification Bot 2013-08-16 14:57:13 UTC
Change 79321 merged by jenkins-bot:
Add tyv.wikipedia to projects with visualeditor

https://gerrit.wikimedia.org/r/79321
Comment 31 Amir E. Aharoni 2013-08-16 20:28:00 UTC
(In reply to comment #28)
> (In reply to comment #27)
> > (In reply to comment #26)
> > > RT ticket created for addition of lucene search indexes
> > > https://rt.wikimedia.org/Ticket/Display.html?id=5588
> > 
> > But where's VisualEditor
> 
> Thank you very much for this reminder! I added it here (I think):
> https://gerrit.wikimedia.org/r/#/c/79321/

The VisualEditor can now be enabled in the preferences.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links