Last modified: 2014-05-01 08:24:07 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 49024 - Removal of de-formal from allowed language for labels
Removal of de-formal from allowed language for labels
Status: RESOLVED WONTFIX
Product: Wikimedia
Classification: Unclassified
Wikidata (Other open bugs)
wmf-deployment
All All
: Normal normal (vote)
: ---
Assigned To: Wikidata bugs
: i18n
: 43319 49364 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-31 19:49 UTC by John F. Lewis
Modified: 2014-05-01 08:24 UTC (History)
6 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description John F. Lewis 2013-05-31 19:49:55 UTC
The the closing of a long overdue RfC[1], Consensus seemed to go with removal of de-formal from Wikidata. Main reason was lack of usage and just differnts way of how to address people.

The RfC also had one view in the deletion of informal Netherlands but compared to other participation, consensus can not be drawn from that.

[1]https://www.wikidata.org/wiki/Wikidata:Requests_for_comment/Labels_and_descriptions_in_language_variants
Comment 1 denny vrandecic 2013-05-31 21:14:36 UTC
Note that de-formal would not be removed as an interface language, but only as a content language.
Comment 2 Andre Klapper 2013-06-03 08:43:33 UTC
Denny: If this is really high priority (more urgent) then I'd love to see reasons listed why, and which specific problems it currently creates.
Comment 3 Lydia Pintscher 2013-06-10 09:42:14 UTC
*** Bug 49364 has been marked as a duplicate of this bug. ***
Comment 4 Lydia Pintscher 2013-06-10 09:42:21 UTC
*** Bug 43319 has been marked as a duplicate of this bug. ***
Comment 5 Fomafix 2013-06-10 13:22:12 UTC
(In reply to comment #2)
> Denny: If this is really high priority (more urgent) then I'd love to see
> reasons listed why, and which specific problems it currently creates.

de-formal as user interface language is unusable for Wikidata because you see no content (https://www.wikidata.org/wiki/Q108?uselang=de-formal) and
a lots of items with differing content gets created (https://www.wikidata.org/wiki/Property:P107?uselang=de-formal differs to https://www.wikidata.org/wiki/Property:P107?uselang=de) and de and de-formal should not differ in content.
Comment 6 Lydia Pintscher 2013-10-07 14:33:22 UTC
I am closing this as I think the right approach to fixing this is getting language fallback done. Liangent has been working on this and is making progress. See bug 36430
If there is any good argument to do it differently please reopen.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links