Last modified: 2013-04-23 07:16:36 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 47470 - Update "Wanted pages" for et.wikipedia
Update "Wanted pages" for et.wikipedia
Status: RESOLVED DUPLICATE of bug 15434
Product: Wikimedia
Classification: Unclassified
Site requests (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
https://et.wikipedia.org/wiki/Eri:Ood...
: shell
Depends on:
Blocks: 29782
  Show dependency treegraph
 
Reported: 2013-04-21 09:35 UTC by Raul Kern
Modified: 2013-04-23 07:16 UTC (History)
7 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Raul Kern 2013-04-21 09:35:41 UTC
please update Special:WantedPages for Estonian Wikipedia, current content dates from 2009
https://et.wikipedia.org/wiki/Eri:Oodatud_lehek%C3%BCljed
Comment 1 Raul Kern 2013-04-22 10:03:20 UTC
Updating this page at least once a year wouldn't hurt serverkittys...
Comment 2 Dereckson 2013-04-22 23:44:29 UTC
Adding to tracking bug 29782.
Comment 3 Dereckson 2013-04-22 23:45:26 UTC
See also bug 15434.
Comment 4 Nemo 2013-04-23 07:16:36 UTC
(In reply to comment #3)
> See also bug 15434.

Thanks, all the reports like this have historically been merged to the main one.

*** This bug has been marked as a duplicate of bug 15434 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links