Last modified: 2014-11-18 18:07:35 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 44601 - Update enable ArticleFeedbackv5 on Hungarian Wikipedia
Update enable ArticleFeedbackv5 on Hungarian Wikipedia
Status: RESOLVED WONTFIX
Product: Wikimedia
Classification: Unclassified
Extension setup (Other open bugs)
wmf-deployment
All All
: Low enhancement with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
: community-consensus-needed
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-02 14:44 UTC by Tisza Gergő
Modified: 2014-11-18 18:07 UTC (History)
5 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Tisza Gergő 2013-02-02 14:44:34 UTC
This is a follow-up to bug 30418. Unfortunately there was not much activity in evaluating ArticleFeedback (though the very few reactions I got were positive), mostly due to my lack of time pushing it. I plan to give it another try, but the installed version is v2, while the software is already at v5, which has a very different (and IMO much superior) approach of asking for specific problem reports instead of ratings. Therefore I would ask the hu.wikipedia extension to be updated to v5 first. (Any old data can be discarded.) Thanks!
Comment 1 Oliver Keyes 2013-02-12 12:48:37 UTC
Can you please show us consensus that the hungarian wikipedia wants/is enthusiastic about having version 5? Obviously we very much want to deploy on every wiki we can reach - but we try to avoid deploying things without clear evidence that the community as a whole is enthusiastic. I would suggest getting feedback about the idea, and then we can talk about deploying, either to a category or to every page.
Comment 2 Tisza Gergő 2013-02-17 22:36:26 UTC
I know enwiki folks can give developers no end of grief even for the most innocent software changes, but asking for community consensus for the version upgrade of a tool that is not even used yet is maybe a bit over-defensive :-)

Anyway, here:
https://hu.wikipedia.org/wiki/Wikip%C3%A9dia:Kocsmafal_%28javaslatok%29#Olvas.C3.B3i_visszajelz.C3.A9sek_tesztel.C3.A9se

Current setting is to only enable it for [[Category:ArticleFeedback teszt]]; that would be fine for now so we can check localization, try out how it works etc.
Comment 3 Oliver Keyes 2013-02-17 22:40:07 UTC
(In reply to comment #2)
> I know enwiki folks can give developers no end of grief even for the most
> innocent software changes, but asking for community consensus for the version
> upgrade of a tool that is not even used yet is maybe a bit over-defensive :-)

Well, there are very substantial differences between versions 4 and 5 :). I was not aware that the tool was not in use; do you mean that you are testing it on a certain subset, but have not got it available on every article?

That discussion looks great (and kills two birds with one stone - we are looking to turn off version 2). I will include the Hungarian Wikipedia in our deployment plan and let you know when we have a confirmed deployment date :).
Comment 4 Tisza Gergő 2013-02-17 23:32:49 UTC
It is enabled on a single article only (via a service category, so we can add it to more articles as we go). We want to check the localization first and get familiar with how it works. (Unfortunately we never got further then that with v2, mostly because I didn't have much time to advertise it, so few people got interested. I hope to do better this time.)

Thanks in advance!
Comment 5 Oliver Keyes 2013-02-25 19:41:37 UTC
Cool! So we're talking a trial run, then?
Comment 6 Tisza Gergő 2013-02-25 20:34:29 UTC
Yes. I was thinking of something like this:

1. enable on a single small-traffic page, check localization, functionality, permissions etc.
2. enable on a single large-traffix page, test with actual visitors
3. if there is no major problem, enable globally for a set period of time (probably three months), see if it works out in practice & whether we can keep up with the traffic
4. make a final community decision

For steps 1&2 the current configuration (enable it for articles in [[Category:ArticleFeedback teszt]] only) is fine, we just need the version upgrade.
Comment 7 Oliver Keyes 2013-03-07 20:04:48 UTC
That sounds awesome :). I'll give you a poke when we've got our plan set in stone.
Comment 8 Tisza Gergő 2014-02-08 22:40:40 UTC
Hi Oliver,

just wondering if there is any update on this. I know the WMF does not plan further development of ArticleFeedback after the lack of enthuasiasm from the larger communities, but just turning it on in its current state would be fine.
Comment 9 Tisza Gergő 2014-02-17 08:43:26 UTC
There is a discussion in bug 61163 on whether small wikis should be allowed to use or test ArticleFeedback; your views are welcome.
Comment 10 Nemo 2014-02-17 08:56:22 UTC
Closing, no local discussion and the summary is outdated because there is no AFT on hu.wiki to upgrade. Please reopen or file a new bug, following instructions at <https://meta.wikimedia.org/wiki/Requesting_wiki_configuration_changes>.
Comment 12 Nemo 2014-02-17 19:31:50 UTC
That vote is about unspecified "testing" (how many articles, what configuration?) and "updating" (no longer relevant since AFTv4 was disabled), useless without an updated discussion including the necessary details.
Comment 13 Oliver Keyes 2014-02-17 19:37:26 UTC
AFT5 is not going to be maintained or deployed; Nemo, you know this. Waving 'no local consensus' is not necessary ;p.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links