Last modified: 2013-08-28 13:33:59 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 43714 - have Persian (jalaly) input for #time Magic Word
have Persian (jalaly) input for #time Magic Word
Status: RESOLVED DUPLICATE of bug 19412
Product: MediaWiki
Classification: Unclassified
Internationalization (Other open bugs)
1.21.x
All All
: Low normal (vote)
: ---
Assigned To: Nobody - You can work on this!
: i18n
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-07 18:23 UTC by reza1615
Modified: 2013-08-28 13:33 UTC (History)
8 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description reza1615 2013-01-07 18:23:38 UTC
in fa.wikipedia {{#time:xij  xiF |18 march +1 day}} works correctly  but
{{#time:xij  xiF |۱۹ دی +1 day}} doesn't work and shows error 
it should accept Jalaly (Persian) calendar (year,month, day) or at least it should accept {{#time:xij  xiF |19 Azar +1 day}}
Comment 1 Pavel Selitskas [wizardist] 2013-08-28 13:33:59 UTC

*** This bug has been marked as a duplicate of bug 19412 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links