Last modified: 2013-01-06 00:28:56 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 43100 - WikiLove should show a human-readable error for wikilove-err-send-api error
WikiLove should show a human-readable error for wikilove-err-send-api error
Status: RESOLVED FIXED
Product: MediaWiki extensions
Classification: Unclassified
WikiLove (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks: messages
  Show dependency treegraph
 
Reported: 2012-12-13 23:50 UTC by Kunal Mehta (Legoktm)
Modified: 2013-01-06 00:28 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Screenshot showing error (207.36 KB, image/png)
2012-12-13 23:50 UTC, Kunal Mehta (Legoktm)
Details

Description Kunal Mehta (Legoktm) 2012-12-13 23:50:08 UTC
Created attachment 11507 [details]
Screenshot showing error

When trying to send someone wikilove, a wikilove-err-send-api shows up (see screenshot). I tested this on two talkpages, and Matthew_ on IRC confirmed it on my talk page as well.
Comment 1 Kunal Mehta (Legoktm) 2012-12-14 00:05:24 UTC
Wikilove was getting blocked since the AbuseFilter was broken, which was fixed by Ori in gerrit change If300aad2.
Comment 2 Ryan Kaldari 2012-12-14 00:59:58 UTC
Re-purposing bug for better error handling.
Comment 3 Ryan Kaldari 2013-01-06 00:28:56 UTC
Fixed in https://gerrit.wikimedia.org/r/#/c/42392

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links