Last modified: 2013-05-21 08:54:26 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 42922 - IE7/test2wiki: "Syntax error" upon clicking UW link
IE7/test2wiki: "Syntax error" upon clicking UW link
Status: RESOLVED WORKSFORME
Product: MediaWiki extensions
Classification: Unclassified
UploadWizard (Other open bugs)
master
All All
: High major (vote)
: MW 1.21 version
Assigned To: Nischay Nahata
:
: 42736 (view as bug list)
Depends on:
Blocks: code_quality
  Show dependency treegraph
 
Reported: 2012-12-10 20:53 UTC by Chris McMahon
Modified: 2013-05-21 08:54 UTC (History)
6 users (show)

See Also:
Web browser: Internet Explorer
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
IE7 syntax error from UW test2 (19.59 KB, image/png)
2012-12-10 20:53 UTC, Chris McMahon
Details
Wokring in IE7 (189.58 KB, image/png)
2013-05-21 08:53 UTC, Nischay Nahata
Details

Description Chris McMahon 2012-12-10 20:53:15 UTC
Created attachment 11486 [details]
IE7 syntax error from UW test2

This is new behavior on test2 as far as I know.  

Seen in IE7 only right now: 

go to https://test2.wikipedia.org/wiki/Special:UploadWizard
log in 
click the UW link

IE7 stops dead with a Syntax error

see screen shot
Comment 1 Chris McMahon 2012-12-10 21:01:08 UTC
seen for IE6 on test2wiki also
Comment 2 Andre Klapper 2012-12-11 11:24:48 UTC
Does IE7 have some console to print out more info?
Comment 3 Željko Filipin 2012-12-11 22:43:02 UTC
I can not reproduce this with IE7 on Sauce labs (nothing happens before 1:05):

https://saucelabs.com/tests/7619754c335446c7b2dbd0fe0620d82b

IE version appears at 3:21 (or see the screenshot at above link) and nothing happens after that.
Comment 4 Chris McMahon 2013-01-23 16:35:28 UTC
*** Bug 42736 has been marked as a duplicate of this bug. ***
Comment 5 Nischay Nahata 2013-05-19 07:38:39 UTC
Can you click on 'yes' when asked 'do you want to debug?' so we have some more information on this bug.
Comment 6 Nischay Nahata 2013-05-21 08:53:28 UTC
Created attachment 12360 [details]
Wokring in IE7

I tested this today and its working fine. Seems like it was a temporary issue.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links