Last modified: 2012-11-08 09:18:33 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 41863 - ERR_READ_TIMEOUT (and related) saving section of large page
ERR_READ_TIMEOUT (and related) saving section of large page
Status: RESOLVED DUPLICATE of bug 19262
Product: MediaWiki
Classification: Unclassified
Page editing (Other open bugs)
1.21.x
All All
: Unprioritized normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-07 20:29 UTC by Chris McMahon
Modified: 2012-11-08 09:18 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
error page showing entire ERR_READ_TIMEOUT message (53.79 KB, image/png)
2012-11-07 20:29 UTC, Chris McMahon
Details

Description Chris McMahon 2012-11-07 20:29:39 UTC
Created attachment 11329 [details]
error page showing entire ERR_READ_TIMEOUT message

Reported at https://en.wikipedia.org/wiki/Wikipedia:Village_pump_%28technical%29#Wikimedia_Error_editing_fairly_large_article

Reproduced in IE8 and FF

This actually seems to have two failure modes:

1) I copied the entire contents of the Hyderabad page to my Sandbox. After clicking Save, the browser doing the save never returned, just spun forever, even though the copy of the Hyderabad page was saved correctly to my Sandbox. 

2) In the Sandbox copy, I edited the section on "Pollution control" once in FF and again in IE8, and upon clicking Save both times, got the ERR_READ_TIMEOUT error page as reported in VPT, screen shot attached. 

This is probably not relevant, but the page displayed a banner reading "This article or section is currently undergoing a major edit by the Guild of Copy Editors. As a courtesy, please do not edit this page while this message is displayed." at the time of editing.
Comment 1 Derk-Jan Hartman 2012-11-08 09:18:33 UTC

*** This bug has been marked as a duplicate of bug 19262 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links