Last modified: 2013-01-17 14:42:25 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 41212 - Display more meaningful message in case of adding a site-link to a page which is linked to from another item already
Display more meaningful message in case of adding a site-link to a page which...
Status: RESOLVED DUPLICATE of bug 42645
Product: MediaWiki extensions
Classification: Unclassified
WikidataRepo (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Wikidata bugs
: need-volunteer
Depends on:
Blocks: messages
  Show dependency treegraph
 
Reported: 2012-10-19 10:06 UTC by Daniel A. R. Werner
Modified: 2013-01-17 14:42 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Daniel A. R. Werner 2012-10-19 10:06:48 UTC
When trying to set a site-link to a page which already is linked to from another item, there should be a meaningful message.
Right now there is only a meaningful message when clicking on the details. The weird thing about the details message is that it uses wiki markup and it is partly localized. The details message should really be the message we show as main message.
Comment 1 Daniel Kinzler 2013-01-17 14:42:25 UTC

*** This bug has been marked as a duplicate of bug 42645 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links