Last modified: 2013-02-25 02:20:41 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 41185 - LQT: Call to a member function getPrefixedText() on a non-object
LQT: Call to a member function getPrefixedText() on a non-object
Status: VERIFIED FIXED
Product: MediaWiki extensions
Classification: Unclassified
LiquidThreads (Other open bugs)
unspecified
All All
: Normal normal (vote)
: MW 1.21 version
Assigned To: Alex Monk
: easy
: 31594 (view as bug list)
Depends on:
Blocks: 17553
  Show dependency treegraph
 
Reported: 2012-10-18 18:52 UTC by Sam Reed (reedy)
Modified: 2013-02-25 02:20 UTC (History)
4 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Sam Reed (reedy) 2012-10-18 18:52:12 UTC
Fatal error:  Call to a member function getPrefixedText() on a non-object in /usr/local/apache/common-local/php-1.21wmf2/extensions/LiquidThreads/api/ApiFeedLQTThreads.php on line 112
Comment 1 Sam Reed (reedy) 2012-12-12 14:29:14 UTC
Still occurring (duh)

Fatal error:  Call to a member function getPrefixedText() on a non-object in /usr/local/apache/common-local/php-1.21wmf5/extensions/LiquidThreads/api/ApiFeedLQT
Threads.php on line 112
Comment 2 Alex Monk 2013-02-19 18:26:43 UTC
Gerrit change #49842 - untested because I can't reproduce this
Comment 3 Alex Monk 2013-02-24 14:24:44 UTC
Merged by Siebrand.
Comment 4 Alex Monk 2013-02-25 00:44:19 UTC
Please confirm that this has fixed the error.
Comment 5 Alex Monk 2013-02-25 02:20:41 UTC
*** Bug 31594 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links