Last modified: 2012-09-18 06:20:02 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 40294 - ucfirst generates a new line
ucfirst generates a new line
Status: RESOLVED DUPLICATE of bug 12974
Product: MediaWiki
Classification: Unclassified
Parser (Other open bugs)
1.20.x
All All
: Unprioritized normal (vote)
: ---
Assigned To: Nobody - You can work on this!
: need-parsertest
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-17 08:29 UTC by Fomafix
Modified: 2012-09-18 06:20 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Fomafix 2012-09-17 08:29:54 UTC
Input:

Text1 {{ucfirst:*nix}} Text2


Actual output:

Text1 
*nix Text2


Expected output:

Text1 *nix Text2
Comment 1 Fomafix 2012-09-18 06:20:02 UTC

*** This bug has been marked as a duplicate of bug 12974 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links