Last modified: 2012-12-21 17:31:20 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 39525 - Update tidy to a version that knows the latest HTML5 tricks
Update tidy to a version that knows the latest HTML5 tricks
Status: RESOLVED DUPLICATE of bug 31871
Product: Wikimedia
Classification: Unclassified
Language setup (Other open bugs)
unspecified
All All
: Unprioritized normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks: tidy html5 31817
  Show dependency treegraph
 
Reported: 2012-08-21 11:56 UTC by Siebrand Mazeland
Modified: 2012-12-21 17:31 UTC (History)
5 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Siebrand Mazeland 2012-08-21 11:56:54 UTC
This issue blocks bug 31817. Gerrit change #17174 tried to fix that the bdi tag was being sanitised, but the currently used version of tidy completely removes is.

Requirement: Update tidy to a version that doesn't remove the bdi tag.
Comment 1 Derk-Jan Hartman 2012-08-22 07:59:26 UTC
That change is not deployed yet so it's logical that it doesn't work yet. The cause for what you describe is https://gerrit.wikimedia.org/r/#change,3844


This might be duplicate with: bug 31871
Comment 2 Andre Klapper 2012-12-21 17:31:20 UTC
That's basically bug 31871, yeah.

*** This bug has been marked as a duplicate of bug 31871 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links