Last modified: 2014-04-29 14:59:38 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 39339 - Space between words not shown in an article
Space between words not shown in an article
Status: NEW
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Low trivial (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks: tidy
  Show dependency treegraph
 
Reported: 2012-08-14 14:24 UTC by snaevar
Modified: 2014-04-29 14:59 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description snaevar 2012-08-14 14:24:01 UTC
http://is.wikipedia.org/w/index.php?title=RARIK&oldid=1275127

Under the section "Tenglar" in the Icelandic Wikipedia article "Rarik" the space between the words "vefsíða" and "fyrirtækisins" is not shown. Adding <nowiki> between the words fixes the problem, but I am looking for an permanent solution to the problem.
Comment 1 Oliver Keyes 2012-08-25 09:26:30 UTC
Huh; definitely there. I'm opening it up and marking it as a small thing, just because it doesn't seem to be appearing elsewhere (unless you know of other places where it is an issue?)
Comment 2 Derk-Jan Hartman 2014-04-29 14:48:47 UTC
Reduced this problem to Tidy
Comment 3 Derk-Jan Hartman 2014-04-29 14:50:11 UTC
Also disappears by removing * lists and using proper closed <ul><li></li></ul>
Comment 4 Erwin Dokter 2014-04-29 14:59:38 UTC
...or use &nbsp;

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links