Last modified: 2014-05-23 01:57:02 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 38634 - Get rid of duplicate image description pages
Get rid of duplicate image description pages
Status: RESOLVED DUPLICATE of bug 44471
Product: MediaWiki
Classification: Unclassified
File management (Other open bugs)
unspecified
All All
: Low enhancement (vote)
: Future release
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-24 09:38 UTC by Mathias Schindler
Modified: 2014-05-23 01:57 UTC (History)
5 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Mathias Schindler 2012-07-24 09:38:51 UTC
For any given Wikimedia Commons media file, there is a description page in each individual installation of Wikimedia, such as 

http://de.wikipedia.org/wiki/Datei:Bundesarchiv_Bild_102-06822,_Berlin,_Internationale_Automobilausstellung.jpg for 
http://upload.wikimedia.org/wikipedia/commons/d/dc/Bundesarchiv_Bild_102-06822%2C_Berlin%2C_Internationale_Automobilausstellung.jpg and http://commons.wikimedia.org/wiki/File:Bundesarchiv_Bild_102-06822,_Berlin,_Internationale_Automobilausstellung.jpg respectively.

The image description is pulled from Wikiemdia Commons. If an image is embedded into a Wiki article, the direct link is to the specific project web site's image description page and not to the actual description page at Wikimedia.

However, a rather visible link from (for example) de.wikipedia.org to commons.wikimedia.org is shown below the image in the image description page.

The duplication is counterintuitive and a source of constant confusion. 

Links to image description pages should point to the image description page of Wikimedia Commons directly, not to the local wiki.
Comment 1 Dereckson 2012-08-14 11:19:10 UTC
See also bug #36118
Comment 2 Dereckson 2012-08-14 11:20:26 UTC
Moving from Wikimedia to MediaWiki. It needs software code change, not only site configuration.
Comment 3 Bawolff (Brian Wolff) 2014-05-23 01:57:02 UTC

*** This bug has been marked as a duplicate of bug 44471 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links