Last modified: 2012-07-26 20:25:49 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 38378 - Revision deletion terminology is confusing, mixes hiding with deleting etc.
Revision deletion terminology is confusing, mixes hiding with deleting etc.
Status: RESOLVED DUPLICATE of bug 22672
Product: MediaWiki
Classification: Unclassified
Revision deletion (Other open bugs)
unspecified
All All
: Unprioritized normal (vote)
: ---
Assigned To: Nobody - You can work on this!
https://translatewiki.net/wiki/Thread...
: design
Depends on:
Blocks: messages
  Show dependency treegraph
 
Reported: 2012-07-13 15:33 UTC by Nemo
Modified: 2012-07-26 20:25 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Nemo 2012-07-13 15:33:26 UTC
See e.g. MediaWiki:Revdelete-text ; not to mention that "revdeletion" is impossible to translate.
Any idea to improve the situation?
Comment 1 Tomasz W. Kozlowski 2012-07-26 20:25:49 UTC

*** This bug has been marked as a duplicate of bug 22672 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links