Last modified: 2012-05-10 22:25:34 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 36749 - Gerrit hyperlink at Special:Version doesn't work
Gerrit hyperlink at Special:Version doesn't work
Status: RESOLVED DUPLICATE of bug 36575
Product: MediaWiki
Classification: Unclassified
Special pages (Other open bugs)
1.20.x
All All
: Unprioritized normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-10 22:19 UTC by it_is_me_here
Modified: 2012-05-10 22:25 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description it_is_me_here 2012-05-10 22:19:22 UTC
Go to https://en.wikipedia.org/wiki/Special:Version and click on the link that's the WM software version number in brackets - currently "(c29337d)". For me, at least, it leads to a gerrit.wikimedia.org page which just contains "400 - Unknown action". Presumably it's not meant to do that.
Comment 1 Roan Kattouw 2012-05-10 22:23:04 UTC
This is because the clones on fenari are being weird and creating merge commits all the time, even though I can't actually find any divergence between the local branch and the origin. I'll investigate a bit more.
Comment 2 Marcin Cieślak 2012-05-10 22:25:34 UTC

*** This bug has been marked as a duplicate of bug 36575 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links