Last modified: 2010-05-15 15:33:27 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 3668 - Page turns blank when visited, page bigger than 63 kilobytes warning appeared when editing
Page turns blank when visited, page bigger than 63 kilobytes warning appeared...
Product: MediaWiki
Classification: Unclassified
Page editing (Other open bugs)
PC Windows XP
: High critical (vote)
: ---
Assigned To: Nobody - You can work on this!
Depends on:
  Show dependency treegraph
Reported: 2005-10-10 12:12 UTC by Yasir
Modified: 2010-05-15 15:33 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Description Yasir 2005-10-10 12:12:12 UTC
I just first would like to say, that I love your program wikimedia!
My problem occured when I tried to enter a rather large article. And the 63
kilobytes warning appeared. I saved the page. Then suddenly its not loading
anymore! I tried changing web browsers, but still its not loading. I tried
another wiki at the office, with a bigger article, and it saved and gave me the
same warning, but after the save, the page loaded fine.
Can you please help me out. I tried searching your bugs site, but I wasn't sure
which keyword to use.

Thank you
Comment 1 Yasir 2005-10-10 12:13:23 UTC
The page that had the problem
Comment 2 lɛʁi לערי ריינהארט 2005-10-10 12:27:29 UTC
see also
Comment 3 Yasir 2005-10-10 12:43:58 UTC
Yes, it appears that I can't use "Compare selected versions" too :( 
Thank you Reinhadt for pointing that one out.
Comment 4 Brion Vibber 2005-10-12 07:14:10 UTC
The problem seems to be with this image:

Including it inline works:

Trying to scale it produces blank HTML output:

If you look at the image, it appears to be corrupt; I can scale other 
images successfully such as [[Image:Rs-map.png|200px]]

I recommend re-uploading that file with a fresh copy.

Also, don't forget to upgrade to 1.4.11! There's a serious data 
corruption problem which can be triggered by spambots known to work in 
the wild.

Comment 5 Brion Vibber 2005-10-29 06:06:55 UTC
No follow-up for two weeks; problem appears to have been corrupt file and crashing bug 
in GD / PHP library. Closing as INVALID, if problem continues with current versions of 
PHP submit a bug there.

Note You need to log in before you can comment on or make changes to this bug.