Last modified: 2014-09-24 01:29:20 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 36339 - wrong mail template used: after global right changes, mail incorrectly reports page creation
wrong mail template used: after global right changes, mail incorrectly report...
Status: RESOLVED DUPLICATE of bug 14901
Product: MediaWiki
Classification: Unclassified
Email (Other open bugs)
1.20.x
All All
: High major (vote)
: ---
Assigned To: Nobody - You can work on this!
: easy
Depends on:
Blocks: 36465
  Show dependency treegraph
 
Reported: 2012-04-29 14:59 UTC by merl
Modified: 2014-09-24 01:29 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description merl 2012-04-29 14:59:36 UTC
After a global right was removed (<http://meta.wikimedia.org/w/index.php?title=Special%3ALog&page=User%3AMerlissimo&year=2012&month=4&limit=1>) i got a mail that my user page was created (although this already exists and is unchanged):

Received: from apache by mw55.pmtpa.wmnet with local (Exim 4.71)
	id 1SOUp0-0002oI-Ry
	for xxx@xxx.xxx; Sun, 29 Apr 2012 14:09:54 +0000
To: Merlissimo
Subject: Meta page User:Merlissimo has been created by Barras
From: MediaWiki Mail <wiki@wikimedia.org>
Reply-To: reply@not.possible
Date: Sun, 29 Apr 2012 14:09:54 +0000
Message-ID: <metawiki.4f9d4bb2d26ad4.46218001@meta.wikimedia.org>

Dear Merlissimo,

The Meta page User:Merlissimo has been created on 29 April 2012 by
Barras, see http://meta.wikimedia.org/wiki/User:Merlissimo for the
current revision.

This is a new page.

Editor's summary:
[... (right log summary)]

[...(Contact Info)]

There will be no other notifications in case of further changes unless
you visit this page.
You could also reset the notification flags for all your watched pages
on your watchlist.

			 Your friendly Meta notification system
Comment 1 Mark A. Hershberger 2012-05-03 17:50:03 UTC
Sounds like this is similar to bug #14901 but not the same.
Comment 2 Nemo 2012-05-03 18:06:43 UTC
No, it's a duplicate.

*** This bug has been marked as a duplicate of bug 14901 ***
Comment 3 Mark A. Hershberger 2012-05-03 18:18:00 UTC
(In reply to comment #2)
> No, it's a duplicate.

After looking at the comments there, I agree.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links