Last modified: 2012-04-14 08:47:22 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 35954 - Inter-project links into <ref> do not work when alternative text is empty
Inter-project links into <ref> do not work when alternative text is empty
Status: RESOLVED DUPLICATE of bug 2700
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
1.19
All All
: Unprioritized normal with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-13 20:12 UTC by DavidL
Modified: 2012-04-14 08:47 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description DavidL 2012-04-13 20:12:48 UTC
When inter-project links are used inside <ref> and the text is empty, there is no link generated.

See the old version of the following page :
https://fr.wikibooks.org/w/index.php?title=Histoire_de_France/Les_Gaulois_%E2%80%93_les_Romains&oldid=361443#Notes

And the new version :
https://fr.wikibooks.org/w/index.php?title=Histoire_de_France/Les_Gaulois_%E2%80%93_les_Romains&curid=44673&diff=361445&oldid=361443

MediaWiki should make substitution like when links are outside of <ref>.
Comment 1 Michael M. 2012-04-14 08:47:22 UTC

*** This bug has been marked as a duplicate of bug 2700 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links