Last modified: 2006-12-22 04:31:13 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 3189 - mediawiki installation should include basic help files
mediawiki installation should include basic help files
Status: RESOLVED DUPLICATE of bug 1
Product: MediaWiki
Classification: Unclassified
Documentation (Other open bugs)
unspecified
All All
: Normal enhancement with 2 votes (vote)
: ---
Assigned To: Nobody - You can work on this!
http://www.mediawiki.org/wiki/Help:Ma...
:
: 3579 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-18 19:32 UTC by Michael Westwind
Modified: 2006-12-22 04:31 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Michael Westwind 2005-08-18 19:32:47 UTC
A basic mediawiki installation should include a basic set of documentation  
pages, or instructions on how to get them.  It is quite possible to copy  
documentation from wikipedia, but this is cumbersome and confusing for many  
users. I looked for this issue in previously reported bugs.  My apologies if 
it is a duplicate.
Comment 1 Ævar Arnfjörð Bjarmason 2005-10-08 14:33:11 UTC
*** Bug 3579 has been marked as a duplicate of this bug. ***
Comment 2 Ævar Arnfjörð Bjarmason 2005-10-08 14:34:44 UTC
Elian is working on creating public domain help files that could be shipped by
default with the distribution, see the url field for an url.
Comment 3 Rob Church 2006-12-22 04:31:13 UTC
I'm going to dupe this one up to the ongoing bug 1, since the free-to-use
documentation on MediaWiki.org falls under that banner.

*** This bug has been marked as a duplicate of 1 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links