Last modified: 2011-10-24 12:39:35 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 31346 - Help for Narayam
Help for Narayam
Status: RESOLVED DUPLICATE of bug 31915
Product: MediaWiki extensions
Classification: Unclassified
Narayam (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
: i18n
Depends on:
Blocks: documentation
  Show dependency treegraph
 
Reported: 2011-10-04 14:09 UTC by Srikanth Logic
Modified: 2011-10-24 12:39 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Srikanth Logic 2011-10-04 14:09:54 UTC
I dont have idea how extension help pages are done, but would it be a better idea to have Help:Narayam along with language versions like Help:Narayam/ta etc pages delivered as part of extension?
Comment 1 Siebrand Mazeland 2011-10-24 12:39:35 UTC
Marking as duplicate of bug 31915, even though not exactly the same.

*** This bug has been marked as a duplicate of bug 31915 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links