Last modified: 2011-08-02 09:12:44 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 29870 - Username rename causes "talk page created" email
Username rename causes "talk page created" email
Status: RESOLVED DUPLICATE of bug 14901
Product: MediaWiki extensions
Classification: Unclassified
Renameuser (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks: 1932
  Show dependency treegraph
 
Reported: 2011-07-13 18:38 UTC by とある白い猫
Modified: 2011-08-02 09:12 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description とある白い猫 2011-07-13 18:38:19 UTC
When a username is renamed, the automatically created rediect generates a "your talk page is created" email. This should be customized more I think. A much more useful notification would be "your username is renamed".
Comment 1 Aaron Schulz 2011-07-14 21:36:26 UTC
Doesn't it use the MediaWiki:renameuser-move-log message? It seems reasonably precise.
Comment 2 とある白い猫 2011-07-15 00:49:16 UTC
I had a username rename recently and all I got was a "your talk page is created" email so something isn't working if my suggestion is intended.
Comment 3 p858snake 2011-07-15 00:56:19 UTC
(In reply to comment #1)
> Doesn't it use the MediaWiki:renameuser-move-log message? It seems reasonably
> precise.

Email is "broken" in a few places, I wouldn't be surprised if this was one of them.
Comment 4 Aaron Schulz 2011-07-15 01:48:36 UTC
Nevermind, I didn't notice this was talking about email (as opposed to edit summaries). Yeah, probably does suck then.
Comment 5 Waldir 2011-08-02 09:12:44 UTC

*** This bug has been marked as a duplicate of bug 14901 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links